Remove maximum dependency versions on bytestring and containers.

Bump version to 0.4.5.
diff --git a/anansi.cabal b/anansi.cabal
index 7196e96..b1eb75e 100644
--- a/anansi.cabal
+++ b/anansi.cabal
@@ -1,5 +1,5 @@
 name: anansi
-version: 0.4.4
+version: 0.4.5
 license: GPL-3
 license-file: license.txt
 author: John Millikin <jmillikin@gmail.com>, Dirk Laurie <dirk.laurie@gmail.com>
@@ -32,7 +32,7 @@
 source-repository this
   type: bazaar
   location: https://john-millikin.com/branches/anansi/0.4/
-  tag: anansi_0.4.4
+  tag: anansi_0.4.5
 
 library
   hs-source-dirs: lib
@@ -40,8 +40,8 @@
 
   build-depends:
       base >= 4.0 && < 5.0
-    , bytestring >= 0.9 && < 0.10
-    , containers >= 0.1 && < 0.5
+    , bytestring >= 0.9
+    , containers >= 0.1
     , monads-tf >= 0.1 && < 0.2
     , parsec >= 3.0 && < 3.2
     , system-argv0 >= 0.1 && < 0.2
@@ -71,8 +71,8 @@
 
   build-depends:
       base >= 4.0 && < 5.0
-    , bytestring >= 0.9 && < 0.10
-    , containers >= 0.1 && < 0.5
+    , bytestring >= 0.9
+    , containers >= 0.1
     , monads-tf >= 0.1 && < 0.2
     , parsec >= 3.0 && < 3.2
     , system-argv0 >= 0.1 && < 0.2
diff --git a/tests/anansi-tests.cabal b/tests/anansi-tests.cabal
index 9f4ce18..fb8ac52 100644
--- a/tests/anansi-tests.cabal
+++ b/tests/anansi-tests.cabal
@@ -17,9 +17,9 @@
 
   build-depends:
       base >= 4.0 && < 5.0
-    , bytestring >= 0.9 && < 0.10
+    , bytestring >= 0.9
     , chell >= 0.2 && < 0.3
-    , containers >= 0.1 && < 0.5
+    , containers >= 0.1
     , monads-tf >= 0.1 && < 0.2
     , parsec >= 3.0 && < 3.2
     , system-argv0 >= 0.1 && < 0.2