Remove use of unsafePerformIO.

The original use case was to detect utf8 decoding errors. Starting with
version 0.11.0.6, the text package has native support for this.

Suggested by David Feuer.
2 files changed
tree: 12ac8fef941c45eabed9392428c162614ea9d2d2
  1. system-fileio/
  2. system-filepath/